OBS stopped working for my Blizzard games

  • Hello I was searching the web and couldn't find anyone else with this issue that I have. I can stream any other game thru my OBS but once I try to stream any of the Blizzard games it's a no go. It was working for me a few weeks ago but I stopped streaming for a few weeks and since then nothing. I never changed any of the settings for either program. When I try to stream the games it will simply show the OBS window and nothing else. I'm using the correct window capture that you're supposed to be using with Blizz games. I'm running the program in admin mode as well. I'm not sure if anyone has ever had this issue but if you can give me any information on how you solved this issue with your system or if you have any suggestions for me it would be much appreciated. I'm just streaming for fun so it's not the biggest issue in the world but I would like to figure out what went wrong. Oh I also tried the basic issue fixes like redownloading, installing, default settings etc..
  • Hey Mungo,

    We do not support streaming software, that doesn't mean you can't use it, it just means we can't guarantee it will work or provide assistance when it doesn't. I would probably check out OBS's support forums for assistance as there will likely be someone there that can help.