Android - Can't preorder expansion in the EU [DF-AA-20]

  • Hey folks!

    I'm in Europe, I think the update just went live on the android store but when I try to prepurchase the new expansion it gives me the following error:

    Error while retrieving information from server [DF-AA-20]

    (Just to clarify this seems to be an error message from Google play)

    Earlier today it also told me it's updating the staging app and asked permission for updating from unknown sources.

    Something might not be configured correctly.

    I tried uninstalling and reinstalling as well and logging out and logging back in.

    Also your EU and US forum keeps returning this error message (on android chrome):

    This page contains the following errors:
    error on line 662 at column 963: AttValue: ' expected

    On occasion I also get a blank screen on this forum with the error message:

    error on line 337 at column 10727: AttValue: ' expected

    I posted this on the EU forums but seeing that someone is probably awake at Blizzard US you might want to check the preorder problem :)

    Cheers!
  • The issue that was causing this has already been resolved. Please try the purchase again if you haven't done so recently.